Javascript wird benötigt um den Bitrix Site Manager zu installieren. Offensichtlich ist JavaScript nicht durch den Browser unterstützt oder deaktiviert. Browser-Einstellungen ändern und erneut versuchen.

  Installiere "plus1 - Site Manager & e-Commerce 8.x.x"
Überprüfe Systemvoraussetzungen

Obligatorische Systemparameter

Ihr System (Webserver) MUSS den Mindestanforderungen entsprechen. :Werden Parameter/Werte in rot angezeigt, müssen die Probleme behoben werden. Andernfalls ist eine funktionsfähige Installation/Funktion nicht möglich. Dies stellt dann keinen Grund für eine Reklamation dar, die Vorraussetzungen sind bekannt bzw. können unter plus1 – Site Manager & e-Commerce – Systemanforderungen eingesehen werden.

Parameter Erforderlich Aktueller Wert
WebServer Version Apache 1.3 und höher
PHP Version 4.1.2 und höher 5.3.3
PHP Einstellungen:
  - allow_call_time_pass_reference Ein Ein
  - safe mode Aus Aus
Benötigte PHP Module:
  - MySQL Funktionen Aktiv Aktiv
  - Oracle 8 Funktionen Aktiv Nicht gesetzt
  - ODBC Funktionen Aktiv Nicht gesetzt
  - Reguläre Ausdrucksunterstützung (POSIX) Aktiv Aktiv
  - Unterstützung für reguläre Ausdrücke (Perl kompatibel) Aktiv Aktiv
Für die Installation mit UTF-8 encoding (MySQL, Oracle):
  - Multibyte String Aktiv Aktiv
  - mbstring.func_overload 2 2
  - mbstring.internal_encoding UTF-8 UTF-8
  - NLS_LANG <Sprachgebiet>.utf8 Nicht gesetzt

Prüfe Festplattenzugriff

Die Scripte des Bitrix Site Manager müssen Schreibzugriff auf alle Dateien haben. Dies ist unbedingt erforderlich für den Dateimanager, zum Dateien hochladen und für das Aktualisierungssystem (Update).

Parameter Wert
Öffentlicher Bereich /var/www/vhosts/stark-it.de/httpdocs Lesender und schreibender Zugriff möglich
Datei /var/www/vhosts/stark-it.de/httpdocs/index.php Lesender und schreibender Zugriff möglich

Empfohlene Einstellungen

Bitrix Site Manager Anforderungen.
Ihre Website wird möglicherweise, trotz falscher Einstellungen, funktionieren. Aber es kann dann zu Funktionsstörungen, bis hin zur Nichterreichbarkeit Ihrer Website, kommen.

Parameter Empfohlen Aktueller Wert
Verarbeite .htaccess Aktiviert Nicht definiert
Verfügbarer Fesplattenspeicher mehr als 20 MB  121198.4 Mb
Empfohlene Einstellungen für PHP:
  - verfügbarer Speicher mehr als 12 MB, 32 MB oder mehr ist empfohlen 768 Mb
  - Erlaube hochladen (Upload) von Dateien (file_uploads) Ein Ein
  - Fehlermeldungen anzeigen (display_errors) Ein Aus
Empfohlene PHP Module:
  - Zlib Compression Aktiv Aktiv
  - GD Bibliothek (Grafische Bibliothek) Aktiv Aktiv
  - Free Type Library Aktiv Aktiv


Grüner Text gibt an, der Wert entspricht den Anfoderungen.
Roter Text der Wert entspricht nicht den Anforderungen.